Skocz do zawartości


Zdjęcie

Problem z kartą graficzną (POMOCY!)


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 piotrekd00

piotrekd00

    Chorąży

  • Member
  • PipPipPipPipPip
  • 496 postów
  • Skype:piotrekd00
  • Ską…d:Łask

Napisano 25 maj 2012 - 01:55

Siema chciałem pograć w wiedzmina 2 ale strasznie lagowało.Wyczytałem na forum żeby zmieńić sterowniki.No to siup odinstalowałem stare sterowniki i nagle ekran włączyłem się na małej rożdzielczości.Weszłem w menagera użądzeń i zamiast AMD Radeon HD6xxxG była jakaś standardowa VGA.Proszę o szybką pomoc co zrobic żebym znów miał Radeona !!!
  • 0

#2 wodny

wodny

    Chorąży

  • Oldie
  • PipPipPipPipPipPipPipPip
  • 2426 postów
  • Ską…d:Warszawa

Napisano 25 maj 2012 - 02:47

Zainstalować odpowiednie sterowniki pod Radeona z oficjalnej strony AMD.

Podaj mi tutaj parametry kompa:

System Operacyjny ( jeśli Win7 to czy 32 czy 64bit)

Laptop czy PC?

Seria karty

Albo sam poszukaj: http://support.amd.c...ages/index.aspx

Użytkownik wodny edytował ten post 25 maj 2012 - 02:55

  • 0
"Każde królestwo rozdarte wewnętrznie pustoszeje a skłócone domy upadają"

#3 piotrekd00

piotrekd00

    Chorąży

  • Member
  • PipPipPipPipPip
  • 496 postów
  • Skype:piotrekd00
  • Ską…d:Łask

Napisano 25 maj 2012 - 02:58

Win 7
Laptop
AMD Radeon HD 6480G
  • 0

#4 wodny

wodny

    Chorąży

  • Oldie
  • PipPipPipPipPipPipPipPip
  • 2426 postów
  • Ską…d:Warszawa

Napisano 25 maj 2012 - 03:04

Jeszcze potrzebny jest typ systemu czyli 32 albo 64 bitowy: wejdz wMój komputer i przicisnij prawym przyciskiem myszy na białym polu, a następnie Właściwości i wyszukaj Typ Systemu.
  • 0
"Każde królestwo rozdarte wewnętrznie pustoszeje a skłócone domy upadają"

#5 Wik28

Wik28

    Sierżant

  • Member
  • PipPipPipPip
  • 310 postów

Napisano 25 maj 2012 - 03:36

Nic się nie powinno dziać przy takiej karcie.
Ale laptop to laptop.
  • 0
Dołączona grafika
Dołączona grafika

#6 wodny

wodny

    Chorąży

  • Oldie
  • PipPipPipPipPipPipPipPip
  • 2426 postów
  • Ską…d:Warszawa

Napisano 25 maj 2012 - 04:08

No jak nie? Reinstalowałeś kiedykolwiek sterowniki? :D Ja tak mam notorycznie i na lapku i na stacjonarnym...



Wejdź w link, który Ci podałem i w STEP 1 zaznacz Notebook Graphics, a w STEP 2 zaznacz Auto Detect and Install. Samo Ci przeskanuje kompa i wyszuka, bo ręcznie nie mogę odnaleźć sterów do twojej karty ;/

Użytkownik wodny edytował ten post 25 maj 2012 - 06:41

  • 0
"Każde królestwo rozdarte wewnętrznie pustoszeje a skłócone domy upadają"

#7 piotrekd00

piotrekd00

    Chorąży

  • Member
  • PipPipPipPipPip
  • 496 postów
  • Skype:piotrekd00
  • Ską…d:Łask

Napisano 25 maj 2012 - 05:00

Wik to karta z 2gb grafy :P 64bit


Dzięki wodny! wszystko pięknie działa

O i temat do zamknięcia :P

Użytkownik wodny edytował ten post 25 maj 2012 - 06:41

  • 0

#8 Terminator

Terminator

    Porucznik

  • Terminator
  • PipPipPipPipPipPip
  • 1065 postów

Napisano 25 maj 2012 - 06:40

Automatic generated message
This topic has been closed by a moderator.

Reason: po problemie

If you disagree to this action, please report this post, and a moderator or administrator will reconsider it.

Kind regards,
GamingCrew.pl Staff
  • 0
-------------------------------------------------------
Beware!




Użytkownicy przeglądający ten temat: 0