Skocz do zawartości


Zdjęcie

Gubienie pakietów lub coś innego.


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 SOLAR

SOLAR

    Sierżant

  • Oldie
  • PipPipPipPip
  • 391 postów
  • Ską…d:NMB

Napisano 04 listopad 2012 - 01:01

Spotkał mnie pewien problem z połączeniem internetowym. Podczas gry w CS'a loss skacze do 90 (jest to wyrażane w procentach, i odpowiada za "gubienie pakietów") Nie da się po prostu grać. Pingi są ok fpsy też. To samo mam w Lolu, Ścinki animacji, "attempting to reconnect". Gdy wpisuje w cmd polecenie "ping -t wp.pl" jest wszystko ok, wszystkie pakiety dochodzą do celu. Przy oglądaniu przeróżnych streamów, też spotykają mnie lagi (mam pewność że występują tylko u mnie).
Moje połączenie internetowe Multimedia 12mb, system win 7.
  • 0

#2 puntapuntaMOD

puntapuntaMOD

    Chorąży

  • Member
  • PipPipPipPipPip
  • 511 postów
  • Skype:puntapunta19
  • Ską…d:Z doliny muminków...

Napisano 05 listopad 2012 - 07:00

Kurka miałem to samo z minecraftem -_-
Musisz coś w ustawieniach ATI zmienić....
Jak sie dowiem co, to ci powiem :)

Użytkownik puntapuntaMOD edytował ten post 05 listopad 2012 - 07:00

  • 0

#3 SOLAR

SOLAR

    Sierżant

  • Oldie
  • PipPipPipPip
  • 391 postów
  • Ską…d:NMB

Napisano 05 listopad 2012 - 07:23

Ziomek, to nie ma zwiazku z kartą graficzną dla Twojej wiadomości. Btw nie mam radeona :)
  • 0

#4 Atroth

Atroth

    Sierżant

  • Member
  • PipPipPipPip
  • 365 postów

Napisano 06 listopad 2012 - 07:38

Ja mam XP i u mnie to troszkę pomogło , wiem że masz win7 (którego ja nie znam) ale może coś to podpowie :) , co ja z XP zrobiłem dla poprawy pingu .

Wciśnij "start/uruchom-wpisz/"gpedit.msc"-wejdź w"computer
configuration" (konfiguracja komputera)-"administrative templates" (szablony administracyjne)-Zaznacz "network" (sieć)-
"QOS packet scheduler" (harmonogram pakiet w QoS)-Kliknij prawym przyciskiem myszy na "limit reservable bandwith"(ogranicz rezerwowalne przepustowości),wciśnij"properties" (właściwości)-

Ustaw tak, by dało się ręcznie ustawić wartość (%)-Wpisz 0 w "bandwith limit(%):" (limit przepustowości)-Daj "apply" (zastosuj).


Pamiętaj jednak że te czynności zabiorą systemowi operacyjnemu około 20% zarezerwowanego dla siebie przepustu netu.
  • 0

#5 puntapuntaMOD

puntapuntaMOD

    Chorąży

  • Member
  • PipPipPipPipPip
  • 511 postów
  • Skype:puntapunta19
  • Ską…d:Z doliny muminków...

Napisano 06 listopad 2012 - 08:03

Ziomek, to nie ma zwiazku z kartą graficzną dla Twojej wiadomości. Btw nie mam radeona :)


Ale mialem podobne ze mi Fbs sie zwiekszaly itp i wystarczylo w ATi wlesc i pomoglo :0 ale oki juz nie spamie :P
  • 0

#6 SOLAR

SOLAR

    Sierżant

  • Oldie
  • PipPipPipPip
  • 391 postów
  • Ską…d:NMB

Napisano 06 listopad 2012 - 07:32

Dobra sprawa się wyjaśniła. Sygnał jaki jest wysyłany do mojego mieszkania jest słaby i przy dużym obciążeniu sieci w bloku gubi mi pakiety. Nie ma to związku z moim routerem lub pc, bo dzieje się to w "godzinach szczytu". Można do kosza :)
  • 0




Użytkownicy przeglądający ten temat: 0